PowerShell Version

Sep 4, 2013 at 7:22 PM
What version is the minimum required for running these tools?

I am having no issues with Powershell 3.0 installed but some of my users are saying 2.0 is giving them problems.

Thanks!
Lenny
Coordinator
Sep 19, 2013 at 5:12 PM
They should work in Powershell 2.0 also. There is some logic built in to "unblock" the scripts if the security settings are set high enough to block them, and that only works in Powershell 3.0. I wonder if that's the issue?

Will no scripts launch at all?